Status

--
critical
RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: amit1987.gkp, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Comment 1

7 years ago
https://bugzilla.mozilla.org/page.cgi?id=user_activity.html&action=run&who=amit1987.gkp%40gmail.com&from=2010&to=2012

Please stop spamming, thanks!
Resolution: INVALID → DUPLICATE
Duplicate of bug: 651803
Component: Account Manager → Account Manager
Product: Firefox → Firefox Graveyard
Component: Account Manager → General
Product: Firefox Graveyard → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.5 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.