Closed Bug 715142 Opened 9 years ago Closed 9 years ago

Transparent background of Today pane with dark Personas

Categories

(Calendar :: General, defect)

Lightning 1.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 709572

People

(Reporter: pavel.zahradnik, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

In Add-ons manager select some dark Personas as a theme and display Today pane.


Actual results:

The background of Today pane is transparent and with some Personas it is difficult to read (see attachment).


Expected results:

Can be probably modified in chrome\calendar\skin\calendar\today-pane.css

In section #today-pane-panel
background-color: transparent; -> background-color: -moz-Dialog;
+ text-shadow: none;
In Bug 709572 is already a fix for this issue.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709572
You need to log in before you can comment on or make changes to this bug.