Last Comment Bug 715291 - Style Editor throwing CSS warning on Error Console, Unknown property '-moz-box-back'.
: Style Editor throwing CSS warning on Error Console, Unknown property '-moz-bo...
Status: RESOLVED FIXED
[styleeditor]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Style Editor (show other bugs)
: unspecified
: All All
: -- normal (vote)
: Firefox 12
Assigned To: Cedric Vivier [:cedricv]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-04 12:36 PST by Rob Campbell [:rc] (:robcee)
Modified: 2012-01-19 15:45 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove typo since box-pack is unnecessary here anyways (2.59 KB, patch)
2012-01-19 05:17 PST, Cedric Vivier [:cedricv]
paul: review+
Details | Diff | Review

Description Rob Campbell [:rc] (:robcee) 2012-01-04 12:36:40 PST
Warning: Unknown property '-moz-box-back'.  Declaration dropped.
Source File: chrome://browser/skin/devtools/splitview.css
Line: 73
Comment 1 Cedric Vivier [:cedricv] 2012-01-19 05:17:58 PST
Created attachment 589836 [details] [diff] [review]
Remove typo since box-pack is unnecessary here anyways
Comment 2 Rob Campbell [:rc] (:robcee) 2012-01-19 07:08:05 PST
https://hg.mozilla.org/integration/fx-team/rev/360620a42575
Comment 3 Tim Taubert [:ttaubert] 2012-01-19 15:45:28 PST
https://hg.mozilla.org/mozilla-central/rev/360620a42575

Note You need to log in before you can comment on or make changes to this bug.