RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: Jim Brinsley, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by DealBulldog Toolbar])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 585927 [details]
FirefoxNewTab..png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

I tried using tools/options to reset Firefox start (blank) and home page to other than the somoto page


Actual results:

No effect


Expected results:

I should have returned to normal behavior.

Comment 1

7 years ago
Firefox only (currently) opens about:blank as the new tab page. Only an extension can do this. Please disable extensions 1 by 1 until you find the culprit.

http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes
Component: General → Untriaged
QA Contact: general → untriaged
(Reporter)

Comment 2

7 years ago
The problem was the extension DealBulldog Toolbar 1.1.8.

Thanks for the help.

Comment 3

7 years ago
No problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: Untriaged → Extension Compatibility
QA Contact: untriaged → extension.compatibility
Resolution: --- → INVALID
Whiteboard: [Caused by DealBulldog Toolbar]
You need to log in before you can comment on or make changes to this bug.