YouTube/Youtube Video (Flash/HTML5) gets sluggish when mousing over Related Videos/Comments/etc

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: jessicaandtravis2008, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

1. I went to a Youtube Video (Tried HTML5 and Flash)
2. I waited for the video to play, then I moved my mouse through the Related Videos on the right and the comments.


Actual results:

The Video froze up/became sluggish.
The Website became slow.

*Flash video is not as bad as the HTML5, but it is still noticeable*


Expected results:

The video should have stayed playing smoothly like normal.
(Reporter)

Updated

7 years ago

Comment 1

7 years ago
These extremly smoothed videos

- http://www.youtube.com/watch?v=IuA1LX5safg
- http://www.youtube.com/watch?v=NSEd6O0bBFs

have noticeable judder when the mouse cursor crosses the border of the plugin area.
Do you still see this problem when using a current version?
Flags: needinfo?(kdevel)
Flags: needinfo?(jessicaandtravis2008)

Comment 3

4 years ago
This is happening for me on LiveLeak with Flash videos, but no HTML5 ones on YouTube.

http://www.liveleak.com/view?i=517_1422200442

Comment 4

4 years ago
(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #2)
> Do you still see this problem when using a current version?

The plugin is no longer in use here.
Flags: needinfo?(kdevel)
(In reply to Jonathan Guerin from comment #3)
> This is happening for me on LiveLeak with Flash videos, but no HTML5 ones on
> YouTube.
> 
> http://www.liveleak.com/view?i=517_1422200442

I can't reproduce this with nightly build and ...
Adapter Description	NVIDIA GeForce GTX 645
Adapter Drivers	nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
Adapter RAM	1024
Asynchronous Pan/Zoom	none
ClearType Parameters	D [ Gamma: 1800 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400 ] D [ Gamma: 1800 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400 ]
Device ID	0x11c4
Direct2D Enabled	true
DirectWrite Enabled	true (6.2.9200.16571)
Driver Date	2-5-2015
Driver Version	9.18.13.4752
GPU #2 Active	false
GPU Accelerated Windows	4/4 Direct3D 11 (OMTC)
Subsys ID	102910de
Vendor ID	0x10de
WebGL Renderer	Google Inc. -- ANGLE (NVIDIA GeForce GTX 645 Direct3D11 vs_5_0 ps_5_0)
windowLayerManagerRemote	true
AzureCanvasBackend	direct2d 1.1
AzureContentBackend	direct2d 1.1
AzureFallbackCanvasBackend	cairo
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jessicaandtravis2008)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.