Substring search suggestions not working as expected.

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Search
RESOLVED WONTFIX
7 years ago
2 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 5.1; rv:9.0.1) Gecko/20100101 Firefox/9.0.1

Steps to reproduce:
(Reporter)

Comment 1

7 years ago
Created attachment 586061 [details]
Correct Substring search
(Reporter)

Comment 2

7 years ago
Submitted the bug by mistake without describing the steps to reproduce. You can find all the needed info below:

Steps to reproduce:
1.Go to AMO homepage (https://addons-dev.allizom.org/en-US/firefox/)
2.In the searchbox enter the "oad statusb" substring

Expected results:
At lease "Download statusbar" addon shoul be displayed

Actual Results:
No results displayed.

Note: "oad status" substring is working as expected.Will attach screenshot with correct and incorrect substring searches.
(Reporter)

Comment 3

7 years ago
Created attachment 586062 [details]
Incorrect substring search
(Reporter)

Comment 4

7 years ago
I want to add a note regarding this bug:
The bug is related to search suggestions after entering a substring and not to the results displayed after pressing enter.
Summary: Substring search is not working as expected. → Substring search suggestions not working as expected.
(Reporter)

Comment 5

7 years ago
I want to add a correction to my Comment #4. The bug is related to both search suggestions and results displayed for substring search.
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.