Closed Bug 715490 Opened 11 years ago Closed 11 years ago

Create tests for new attachment events in the compose window

Categories

(Thunderbird :: Testing Infrastructure, defect)

12 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 715961

People

(Reporter: mconley, Assigned: mconley)

References

Details

Attachments

(1 file)

Bug 708982 introduced some new events when adding, removing, or renaming attachments in the compose window.

Now that the attachment Mozmill tests are re-enabled, we should probably test these events.
Assignee: nobody → mconley
Depends on: 711085, 708982
Attached patch WIP Patch 1Splinter Review
My first run at some tests.
Wow, can't believe I filed this one twice.  Whoops.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 715961
You need to log in before you can comment on or make changes to this bug.