Open/close of event edit window requests to save changes

RESOLVED DUPLICATE of bug 687412

Status

RESOLVED DUPLICATE of bug 687412
7 years ago
7 years ago

People

(Reporter: norbert.notz, Unassigned)

Tracking

Lightning 1.1

Details

(Reporter)

Description

7 years ago
If I open and close (without changes) an edit window of an event lightning asks to save changes.
(Reporter)

Comment 1

7 years ago
Found on Linux. But I guess all platforms are affected.
OS: Linux → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
After more investigation it looks like a bug of the Add-on "Provider for Google Calendar". Only Google calendars linked with that Add-on seem to be affected by this behaviour.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
(Reporter)

Updated

7 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 687412
You need to log in before you can comment on or make changes to this bug.