Filed Skia bug: http://code.google.com/p/skia/issues/detail?id=435
Created attachment 586268 [details] [diff] [review]
Initialize the margin
Looks good to me, but this should really be submitted upstream.
"unitialized-margin.patch" = typo. Should be uninitialized?
(In reply to George Wright from comment #2)
> Looks good to me, but this should really be submitted upstream.
George, can you take care of upstreaming this?
Yep, I'll get on that tomorrow.
Submitted for review @ http://codereview.appspot.com/5519056/