Click to play still occurs when flash settings is set to no

RESOLVED DUPLICATE of bug 712975

Status

()

RESOLVED DUPLICATE of bug 712975
7 years ago
7 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

1. go to menu -> more -> settings -> enable plugins -> no
2. hit the back button and go to : https://settings.adobe.com
3. click on where it states "Tap here to activate plugins"

Expected: flash will not play; dialog which states that flash is turned off
Actual: flash does play

Note:
Samsung Nexus S, 2.3.1, flash 11, 20120105 build

Comment 1

7 years ago
The plugin.disable pref isn't live - you need to restart the browser for it to take effect. Bug 712975 is about this.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712975
You need to log in before you can comment on or make changes to this bug.