Already read emails don't come up when entering Netscape 6

VERIFIED DUPLICATE of bug 72709

Status

VERIFIED DUPLICATE of bug 72709
18 years ago
14 years ago

People

(Reporter: davelaw1, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I log onto Netscape 6, I have it configured so that it brings up my email
page.  However, about 40% of the time, I get a message that the system is
"Building Summary File for Inbox..." but does not complete the task of putting
all the old/already read emails in the inbox.  Its kinda like it can't complete
doing this task.  How can this problem be dealt with?  I'm afraid I'm going to
lose all my old email!  Please advise.  Thanks!

Comment 1

18 years ago
Reporter, this bug database is not for Netscape 6 bugs. Can you reproduce this
with a new Mozilla nightly build?

Comment 2

18 years ago
Marking INVALID due to lack of response & fact original bug report was against
Netscape 6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
This sounds similiar to a problem we see in the Feedback newsgroups.  I have a
bug logged for POP accounts that have been removed and then added back causing
(erceived) lost mail and downloading not completing (bug 72709). I would like to
resolve this as a dup of that bug and verify it so we can keep the scenario for
possibble trouble shooting.  Any problem with that?

Comment 4

18 years ago
reopening so I can resolve as dup
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 5

18 years ago

*** This bug has been marked as a duplicate of 72709 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.