Crash Signature is too long when taken from the App Notes

RESOLVED DUPLICATE of bug 712737

Status

Socorro
General
RESOLVED DUPLICATE of bug 712737
7 years ago
6 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

1. see https://crash-stats.mozilla.com/report/index/bp-f00780aa-db9e-4389-9e87-805ef2120105

Expected: java.lang.ArrayIndexOutOfBoundsException at org.mozilla.gecko.ui.PanZoomController$BounceRunnable.advanceBounce(PanZoomController.java:632)

Actual:
FennecAndroid 12.0a1 Crash Report [@ EGL? EGL+ AdapterVendorID: herring, AdapterDeviceID: Nexus S. AdapterDescription: 'Android, Model: 'Nexus S', Product: 'soju', Manufacturer: 'samsung', Hardware: 'herring''. java.lang.ArrayIndexOutOfBoundsException at org.mozilla.gecko.ui.PanZoomController$BounceRunnable.advanceBounce(PanZoomController.java:632) at org.mozilla.gecko.ui.PanZoomController$BounceRunnable.run(PanZoomController.java:619) at android.os.Handler.handleCallback(Handler.java:587) at android.os.Handler.dispatchMessage(Handler.java:92) at android.os.Looper.loop(Looper.java:123) at org.mozilla.gecko.GeckoApp$33.run(GeckoApp.java:1522) at android.os.Handler.handleCallback(Handler.java:587) at android.os.Handler.dispatchMessage(Handler.java:92) at android.os.Looper.loop(Looper.java:123) at android.app.ActivityThread.main(ActivityThread.java:3647) at java.lang.reflect.Method.invokeNative(Native Method) at java.lang.reflect.Method.invoke(Method.java:507) at com.android.internal.os.ZygoteInit$MethodAndArgs ]
Pretty sure this is a dup of a bug scheduled to go out with Socorro 2.4 (see https://wiki.mozilla.org/Socorro:Releases#Upcoming_Releases)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712737

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
QA Contact: socorro → general
You need to log in before you can comment on or make changes to this bug.