Ctrl+Shift+T has no effect

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Udo Beckmann, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Ctrl+Shift+T is a short cut for 'Get All New Messages'. No pop3 servers are
contacted after pressing these keys

Udo Beckmann

Comment 1

18 years ago
Worksforme on 2001031008 Win2k. Maybe a linux-only problem?

Updated

18 years ago
QA Contact: esther → nbaca

Comment 2

18 years ago
Build 2001-03-12-12: Linux RH 6.2
It's working for me. Are you logged-in/authenticated when doing a Ctrl+Shift+T?
The "Get All New Messages" menu item or Ctrl+Shift+T only works for accounts
that are currently logged in/authenticated.
(Reporter)

Comment 3

18 years ago
'File' -> 'Get New Messages for' -> 'Get All New Messages Ctrl+Shift+T' works
for me too! I.E. it works, when I'm using my mouse pointer. It's only the hot
key 'Ctrl+Shift+T' that has no effect.

Comment 4

18 years ago
Marking New

Build 2001-03-12-12: Linux RH 6.2
- I created a new profile with 2 POP accounts and can now reproduce the problem.
- I also tried a POP and IMAP account and the same problem occurs.
- I tried the original profile that was working and now it's also not working.
Now I am doubting my previous results.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
Testing with a day old CVS:
Shortcut Ctrl-Shift-T still isn't hooked up on Linux.

Comment 6

16 years ago
I think there is something special about Control-Shift-T on some Linux OS
(something to do with ime or something like that).  I think Composer had a
keybinding like this and we ended up not using it because it wasn't universal.

cc'ing Akkana in case she can confirm the above or knows of some other issue.

Comment 7

16 years ago
Ctrl+Shift+T no longer works for me on Windows XP.  It did with Moz 1.2.1, but
does not on Moz 1.3b (build 2003021408).  It only works after I either using
Ctrl+T for each of my 4 accounts or I click on get new messages for each account
individually.  The same goes for clicking on "get all new messages", this does
not work at first, but it will after I get the new messages for each account.

Also, 1.2.1 prompted me for my "Master Password" the first time I check my mail
during a session, now I no longer get prompted for my "Master Password".

Comment 8

15 years ago
WFM Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7a) Gecko/20040202
Reopen if your opinion is different and you can reproduce this with a
current build.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.