The "Problem Loading Page" page does not show up

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
P5
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: dahal, Unassigned)

Tracking

({mobile})

12 Branch
ARM
Other
mobile
Points:
---

Firefox Tracking Flags

(fennec-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 586383 [details]
Contains the emulator properties and options used at the time of the launch.

User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.2 (KHTML, like Gecko) Ubuntu/11.10 Chromium/15.0.874.106 Chrome/15.0.874.106 Safari/535.2

Steps to reproduce:

Ran Fennec Native(Nightly) on Android Emulator. I did not have and internet connection while I ran it.


Actual results:

The words "problem loading page" is shown on the title bar, however the screen is still black.


Expected results:

A proper "problem loading page" page should have been displayed.
(Reporter)

Updated

6 years ago
Keywords: mobile
OS: Linux → Other
Hardware: x86 → ARM
tracking-fennec: --- → -
Priority: -- → P5
This does not happen on current Aurora on an actual phone.

Gerv

Comment 2

6 years ago
This works for me. 

Device: HTC Desire Z - Android 2.3
Build ID: Nightly Fennec/13.0a1 (2012-02-27)

Can you still reproduce this? Please reopen the bug if is necessary
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.