Current page title is lost on rotation

RESOLVED DUPLICATE of bug 712808

Status

()

RESOLVED DUPLICATE of bug 712808
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox11 affected, firefox12 unaffected)

Details

(Whiteboard: [testday-20120106])

(Reporter)

Description

7 years ago
The current page title is lost on rotation (i.e., CNN.com - Breaking News -> "Enter Search or Address")

STR: 

1. Visit CNN.com (portrait orientation)
2. Rotate to landscape

--
Samsung Nexus S (Android 4.0.3)
20120106031054
http://hg.mozilla.org/mozilla-central/rev/c7e27452a143
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712808
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.