Yahoo mail list creation modal dialog hangs

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
critical
RESOLVED INCOMPLETE
6 years ago
3 years ago

People

(Reporter: davidg, Unassigned)

Tracking

({hang})

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
After sending a e-mail to more than 2 recipients, Yahoo offers a button to create a list to group recipients together. A modal dialog will open and from this point all actions are unresponsive/will hang and user is unable to restore the page without closing.

Reproduction:
1) Sign in to Yahoo mail using Firefox 9. (seems to work in 8 and 10)
2) Compose a message to 4 recipients; Fill in subject and body; other fields can be blank
3) Send the message
4) On the following page, there should be a button "Create List"
~NOTE: There may be two buttons labelled Create List -- this is a bug too and does not exist in other branches
5) A modal dialog should open up
5a) Clicking the "Cancel" button or the x on the top right corner should not do anything
5b) Setting a name for the list and then hitting save should lead to a loading screen that will hang

Comment 1

6 years ago
> without closing.
you mean closing firefox, right?
or do you mean closing the tab?

does it happen if you started in safe mode?
ref: http://support.mozilla.com/en-US/kb/Safe%20Mode
Severity: minor → critical
(Reporter)

Comment 2

6 years ago
(In reply to Wayne Mery (:wsmwk) from comment #1)
> > without closing.
> you mean closing firefox, right?
> or do you mean closing the tab?
> 
> does it happen if you started in safe mode?
> ref: http://support.mozilla.com/en-US/kb/Safe%20Mode

Yes I meant closing Firefox, and the issue still occurs in safe mode.

Comment 3

3 years ago
David

If it hangs with no CPU usage, please get a stacktrace and attach the file to this bug report
https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_with_WinDbg

If it hangs with CPU usage, please get a short profiler run and post the URL of the upload here in the bug.
https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem
Flags: needinfo?(david.guo)
Whiteboard: [closeme 2015-03-15]

Comment 4

3 years ago
Resolved per whiteboard
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(david.guo)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-03-15]
You need to log in before you can comment on or make changes to this bug.