Closed Bug 715956 Opened 11 years ago Closed 11 years ago

Changing orientations will automatically zoom

Categories

(Firefox for Android Graveyard :: General, defect)

12 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 707956

People

(Reporter: nhirata, Unassigned)

Details

1. start from portrait, launch fennec
2. change orientations after launch.

Expected: does not zoom
Actual: does zoom

Note:
1. going from landscape to portrait also zooms
2. 20120106 build
Dupe of bug 707956?
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.