Landscape virtual keyboard

RESOLVED DUPLICATE of bug 714950

Status

()

RESOLVED DUPLICATE of bug 714950
7 years ago
7 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [VKB], URL)

(Reporter)

Description

7 years ago
Steps to reproduce:
- Make sure your phone is in landscape
- Go to https://bugzilla.mozilla.org/attachment.cgi?id=586496 (testcase from bug 715988).
- Tap on the input on the left, it gets focus, the LG Keyboard vkb comes up.
- Type some letters.

Expected result:
- The typed letters show up in the vkb landscape input box

Actual result: 
- The typed letters do not show up in the vkb landscape input box. However, after dismissing the vkb, the typed letters have appeared in the input.

Tested on the LG Optimus Black, Android 2.2.2.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714950
You need to log in before you can comment on or make changes to this bug.