Intermittent "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: chrome://reftest/content/reftest.jsm :: ReadManifest :: line 631"

RESOLVED DUPLICATE of bug 718929

Status

()

defect
RESOLVED DUPLICATE of bug 718929
7 years ago
7 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

12 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=8378336&tree=Firefox
Android Tegra 250 mozilla-central opt test jsreftest-2 on https://hg.mozilla.org/mozilla-central/rev/7564c427cd98

REFTEST TEST-UNEXPECTED-FAIL | | EXCEPTION: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIHttpChannel.responseStatus]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: chrome://reftest/content/reftest.jsm :: ReadManifest :: line 631" data: no]
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 718929
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.