[Firefox Aurora Update] Implement copy tweaks in the Firefox Aurora page

VERIFIED FIXED in 1.4

Status

www.mozilla.org
General
VERIFIED FIXED
6 years ago
5 years ago

People

(Reporter: grace, Assigned: sgarrity)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Hi Steven, 

we have a few small tweaks/updates on the firefox aurora landing page. 

waiting on bugs: 
bug 716061
bug 716072

this is for both desktop and mobile aurora pages
(Reporter)

Comment 1

6 years ago
one down: 
bug 716072 - adding Learn More text to the copy boxes.
(Reporter)

Comment 2

6 years ago
Desktop
Preview Features ---> http://mozilla.org/en-US/firefox/11.0a2/auroranotes/
Share Your Feedback --> http://input.mozilla.com/feedback
Shape the Future --> No LINK FOR NOW


Mobile
Preview Features --> http://www.mozilla.org/en-US/mobile/11.0a2/auroranotes/
Share Your Feedback --> http://m.input.mozilla.com/feedback
Shape the Future --> No LINK for Now
(Assignee)

Updated

6 years ago
Duplicate of this bug: 716075
(Assignee)

Comment 4

6 years ago
Added the Learn More links to desktop and mobile in trunk.

Grace, can you open another bug to implement the changes from Bug 716061 when they are ready?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
OS: Mac OS X → All
Hardware: x86 → All
Resolution: --- → FIXED
Whiteboard: r=99786, b=trunk
(Assignee)

Updated

6 years ago
Whiteboard: r=99786, b=trunk → r=99786,99787 b=trunk
pushed to production r99864
verified fixed http://www.mozilla.org/en-US/mobile/aurora/
Status: RESOLVED → VERIFIED
Keywords: qawanted
(Reporter)

Comment 7

6 years ago
hi steven, 

can we update the tagline to this: 
Download the pre-Beta build of Firefox.

can we update it this week?

thanks!
Target Milestone: 1.1 → 1.2
(Reporter)

Updated

6 years ago
Blocks: 718814
(Assignee)

Comment 8

6 years ago
(In reply to Grace Jimenez :grace from comment #7)
> can we update the tagline to this: 
> Download the pre-Beta build of Firefox.

Done in trunk in r100092. Grace, this is just for /en-US/mobile/aurora/ right?

Also, I know it's a bit of a hassle for such a simple change, but a new bug would help track QA and push-to-production better next time. Thanks.
Status: VERIFIED → RESOLVED
Last Resolved: 6 years ago6 years ago
Keywords: qawanted
Whiteboard: r=99786,99787 b=trunk → r=100092, b=trunk
Target Milestone: 1.2 → 1.3
http://www-dev.allizom.org/en-US/mobile/aurora/ is currently blank re-opened
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Keywords: qawanted
(Reporter)

Comment 10

6 years ago
thanks all.

steven, will open a new bug next time.

is this change happening this week?

thanks!
(Assignee)

Comment 11

6 years ago
(In reply to raymond [:retornam] from comment #9)
> http://www-dev.allizom.org/en-US/mobile/aurora/ is currently blank re-opened

Seems to be working now.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
pushed to production r100337
Whiteboard: r=100092, b=trunk
qa-verified-trunk http://www-dev.allizom.org/en-US/mobile/aurora/
verified fixed http://www.mozilla.org/en-US/mobile/aurora/
Status: RESOLVED → VERIFIED
(Reporter)

Comment 15

6 years ago
hi, 

looks like copy tweak made it on mobile page http://www.mozilla.org/en-US/mobile/aurora/

but not on desktop: http://www.mozilla.org/en-US/firefox/aurora/

can we please make sure the desktop is updated as well.

thanks
(Assignee)

Comment 16

6 years ago
I missed that it was for both mobile/desktop. Will update.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 17

6 years ago
Done in trunk (on desktop page now).
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Keywords: qawanted
Resolution: --- → FIXED
Whiteboard: r=100359, b=trunk
Target Milestone: 1.3 → 1.4
(Reporter)

Comment 18

6 years ago
hi steven and james, 

it's still not in the http://www.mozilla.org/en-US/firefox/aurora/ page

can you please review? thanks
That's the live site, it isn't in production yet.
(Assignee)

Comment 20

6 years ago
Needs QA. Raymond?
qa-verified-trunk http://www-dev.allizom.org/en-US/firefox/aurora/
Keywords: qawanted
pushed to production r100806
Whiteboard: r=100359, b=trunk
verified fixed http://www.mozilla.org/en-US/firefox/aurora/
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.