Zooming in results in enormous text.

RESOLVED DUPLICATE of bug 720538

Status

()

P2
normal
RESOLVED DUPLICATE of bug 720538
7 years ago
7 years ago

People

(Reporter: gaby2300, Assigned: kats)

Tracking

11 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec11+)

Details

(Whiteboard: [MTD] [testday-20120106])

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Browse to www.clarin.com
2. Double tap to zoom in.
3. Notice the enormous text.
4. Double tap to zoom out.
5. Notice the text turns a just a bit smaller but still bigger than the original size


Zooming in should not result in enormous text. Zooming out should result in original size

This doesn't always happen but it's very ugly when it does 

Device: Samsung Galaxy Tab
OS: Android 3.1
ID build 20120106
Duplicate of this bug: 716094
(Reporter)

Updated

7 years ago
OS: Windows 7 → Android
Hardware: x86 → ARM
Whiteboard: [MTD] → [MTD] [testday-20120106]
Version: unspecified → Firefox 11
screenshot please?
(Reporter)

Comment 3

7 years ago
Created attachment 588151 [details]
Zooming in results in enormous text

This screenshot shows the double tapping to zoom result
(Reporter)

Comment 4

7 years ago
Created attachment 588152 [details]
Zooming out first result

Zooming out first result still shows fonts bigger than the original ones
(Reporter)

Comment 5

7 years ago
Created attachment 588154 [details]
Zooming out second result

Zooming out second result shows the original fonts size
(Reporter)

Comment 6

7 years ago
The screenshots are digital photos.
They show the enormous text resulting after double tapping to zoom in, and the way the app need 2 steps to return to the original size. Besides the text different sizes, notice that the second and third screenshots show more sire content included.

I've run today's build and I can still reproduce this bug.
Gabriela, can you please take screenshots according to these instructions? http://blog.lassey.us/2010/09/13/android-screen-shots-without-rooting-your-phone/
(Reporter)

Comment 8

7 years ago
Brad, I've followed the instructions alas I cannot see the utility program called ddms in the the tools folder of my SDK. Should it be necessary to take screenshots as you've asked me to do, please explain me as simple as possible how to proceed after the Android SDK installation.
Gabriella, for me on mac its here:
/Users/blassey/android-sdk-mac_x86/tools/ddms
on linux it is here:
/home/blassey/android-sdk-linux_86/tools/ddms

Note that I put the sdk in my home directory on both machines, you may have put it somewhere else.
(Reporter)

Comment 10

7 years ago
Brad, I've found the android sdk but I still cannot find the ddms tool. Maybe I have to install it, but I can't find it in the packages for install list either. I can see I could install the following:
. Android SDK Plataform tools
. Documentation for Android SDK, API 15
. SDK Plataform Android 4.0.3
. Samples for SDK API 15
. ARM EABI v7 System Image, Android API 15
. Google APIs 
. Sources for Android SDK API 13
. Google USB Driver package

Is one of the above the ddms tool? I don't think so but maybe it is?

I've found a ddms.jar file. Would this be the one? It seems to be an addon. I've tried to install it but it seems to be corrupt.

Could you please help me some further? I would really appreciate it!
sounds like a readablity bug.  Probably being tracked elsewhere.
Keywords: qawanted
tracking-fennec: --- → 11+
Priority: -- → P2
I think this is basically the same as bug 720902. You should never be able to zoom in further than you were allowed with with pinch zooming.
Agreed. I'll take this and dupe it to bug 720902 if it turns out to be the same. (If it is, it should be fixed by the patches I have pending review on bug 720538.
Assignee: nobody → bugmail.mozilla
Patches on bug 720538 do seem to fix this issue. I'll close this as a dupe but please re-open if you still see it happening in the next nightly.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 720538

Updated

7 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.