Slow performance on Javascript Ray Tracer

RESOLVED DUPLICATE of bug 714653

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 714653
7 years ago
7 years ago

People

(Reporter: spammed.user, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120104111456

Steps to reproduce:

Enter the web page below


Actual results:

Performance is very slow on Firefox.
(Reporter)

Comment 1

7 years ago
* I meant the web page above (in the URL field).
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714653
You need to log in before you can comment on or make changes to this bug.