Changes to "Read Only" - I cannot find the version number

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: tempnew, Unassigned)

Tracking

Lightning 1.1
x86
Windows 7

Details

(Reporter)

Description

7 years ago
Calendars keep changing to "Read Only" - checking the attribute box. I don't have any idea where the version number is located.
Hi, please provide some useful information, e.g. what version of Thunderbird do you use (Help > About), what version of Lightning do you use (Tools > Add-ons), what type of calendar do you use, what you are trying to do, what happens, what happens not, what do you expect to happen, ...
(Reporter)

Comment 2

7 years ago
As I stated, I don't have any idea where to find the version of Lightning - please give me some insight. Thunderbird version is 3.1.17.
As written in Comment 1 you can get the Lightning version from Tools > Add-ons. Could be possible that the menu entry is labeled differently in your old Thunderbird version. Most recent release is Thunderbird 9 - maybe time to upgrade?

Otherwise we need more information to understand your problem. As you are new to Bugzilla the following document might help you: https://bugzilla.mozilla.org/bugwritinghelp.html
(Reporter)

Comment 4

7 years ago
I took a stab at moving to 9.0.1 and after installing several updates along with lightning-1.1.1-tb+sm-windows.xpi, finally got it working only to find out that one of the addons would not work because TB 9.0.1 moved the sizing handle (the little triangle) from the right side to the left and removed the icon for "Theme Font & Size Changer 3.2". The "Unread: x" and "Total: x" is still visible on the status bar, but that is all and I can resize the window using the triangle. My PC is running Win7-64. The major problem I am finding is that Mozilla leaves many, many files on the machine when uninstalling causing problems with a new install. I have tried switching back and forth several times installing 3.04 (the version I have saved locally) and TB 9 but it just goes back loads the same configuration and the problems remain.

I do not remember exactly when this issue came about because of new installs on just about ever addon. And I also install a new theme - glowygreen_thunder-8.0.06-tb.xpi - and it may have created the issue. At any rate I have no way of recreating the problem because of the files that are left after an uninstall. I used the same theme on 3.04 and it did not affect the status bar and the icon is visible.
(Reporter)

Updated

7 years ago
Version: Lightning 1.4 → Lightning 1.1

Comment 5

7 years ago
(In reply to Roger Wray from comment #4)
> I have no way of recreating the problem because of the files that are
> left after an uninstall.

Please reopen this issue, when you have instruction how to reproduce this issue.

Thanks for reporting.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.