bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

text overrides other text

VERIFIED WORKSFORME

Status

()

Core
Internationalization
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Eugene Savitsky, Assigned: Erik van der Poel)

Tracking

({intl})

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
1. Open the pagei (it's russian)
2. Change to codepage to win-1251
3. Look at the blue bolded text and after them.
4. It is on over the next text.

moz 2001030904

Comment 1

18 years ago
I'm on Linux, 2001031208.

I think what he's getting at is that the Cyrillic font sets up line spacing as
if it were a much smaller font.  Thus, e.g., the text near the top corner to the
right of the word "English" ("MDM-Bank" etc.) extends above the top of the box
it's being placed in.  Likewise in the denser text area, the line spacing is too
small vertically (and, it seems to me, the horizontal spacing is too wide). 

Internationalization maybe?

Comment 2

18 years ago
Created attachment 27562 [details]
screenshot detail
(Reporter)

Comment 3

18 years ago
Created attachment 27573 [details]
Screenshot with the problem on win98

Comment 4

18 years ago
updating component
Assignee: asa → nhotta
Component: Browser-General → Internationalization
QA Contact: doronr → andreasb

Comment 5

18 years ago
Reassign to erik.
Assignee: nhotta → erik
(Assignee)

Comment 6

18 years ago
The Linux problem mentioned above is unrelated. Please do not write anything
about that in this bug. Please open a separate bug (if you think it's a bug).
Thanks.

As for the Windows problem, it looks like a horizontal metrics problem.

Updated

17 years ago
Keywords: intl

Comment 7

17 years ago
I cannot reproduce this on neither linux or winme anymore. mark it as worksforme
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 8

17 years ago
Changing QA contact to marina@netscape.com.  Marina, can you try to reproduce 
it?  Eugene, is this still a problem for you on the latest build?
QA Contact: andreasb → marina
(Reporter)

Comment 9

17 years ago
Yep, layot of the page has changed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.