With imap thunderbird keeps draft after send action some time

RESOLVED DUPLICATE of bug 549274

Status

RESOLVED DUPLICATE of bug 549274
7 years ago
7 years ago

People

(Reporter: pierre.willaime, Unassigned)

Tracking

8 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111228084940

Steps to reproduce:

I wrote emails (from imap account) which are automatically saved as draft.


Actual results:

When I send these emails, sometimes drafts are not deleted. It is boring because emails are both  in draft and sent box and you are not sure they are well sent. I have this problem with my gmail account but also with another imap account.


Expected results:

Drafts should be deleted when emails are sent.

Comment 1

7 years ago
(In reply to ppr from comment #0)
It looks like bug 716206. Are you using a gmail account?
(Reporter)

Comment 2

7 years ago
I am using a gmail account but this bug appears also in my academic (also imap) account).

It is indeed very close to the bug 716206 but a little bit different. Here I don't complaint about the multiple auto-draft for only one email but more about the fact that my (only) one auto-draft is not always deleted when I send the email.

P-S : I am also concerned by the other bug and it appears somtimes when I take a long time to write an email.

Comment 3

7 years ago
(In reply to ppr from comment #2)
See bug 549274.
(Reporter)

Comment 4

7 years ago
Thanks (and sorry for opened a duplicate
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549271
(Reporter)

Updated

7 years ago
Duplicate of bug: 549274
You need to log in before you can comment on or make changes to this bug.