If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

left click and "right click"->"save link as" should use same pop up

VERIFIED DUPLICATE of bug 67216

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 67216
17 years ago
13 years ago

People

(Reporter: basic, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
a left click on a non-displayable file and a "right click"->"save link as"
should use the same pop up box.
(Reporter)

Comment 1

17 years ago
Created attachment 27436 [details]
current left click pop up
(Reporter)

Comment 2

17 years ago
Created attachment 27437 [details]
current context menu "save file as" pop up
(Reporter)

Comment 3

17 years ago
Forgot to mention that this was tested on build 2001030920 win32 nightly zip

Comment 4

17 years ago
that's bug 67216

*** This bug has been marked as a duplicate of 67216 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
Verified! Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.