Library's location and keyword fields not updating after clicking on a folder.

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: pil352, Unassigned)

Tracking

10 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120104111456

Steps to reproduce:

In the library click on a bookmark. Then click on a folder.


Actual results:

In the lower pane the location and the keyword fields still showed the previously selected bookmark's data.


Expected results:

These fields should gray out, because on a folder they have no sense. Or at least there should be empty.
(Reporter)

Comment 1

7 years ago
Sorry, my bad. I though it was a "clean" firefox but had a defective userChrome.css.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.