outgoing mail username field resets after visiting advanced settings

VERIFIED INVALID

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: seb bacon, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.12-20 i586; en-US; 0.7) Gecko/20010129
BuildID:    2001012906

When adjusting SMTP mail settings, and entering an SMTP username, if you visit
the advanced page, and then click "OK", the box on the page before resets.

Reproducible: Always
Steps to Reproduce:
1.Edit > Mail/News Account Settings > Outgoing (SMTP) Serverdf
2.Type / change the user name
3.Click "Advanced"
4.Click "OK"

Actual Results:  User name has reset to previous value

Expected Results:  New user name should remain in the input field until OK or
Cancel is clicked on the main settings page

Updated

18 years ago
QA Contact: esther → nbaca

Comment 1

18 years ago
Build 2001-03-12-08 (Commercial and Mozilla): Linux RedHat 6.2
I am unable to reproduce the problem.

Seb: Are there any other steps missing? Can you try recreating the problem in a
new profile?
(Reporter)

Updated

18 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

18 years ago
Careless me, I was accidentally using a 0.6 build when the bug occured.  With my
current build, 20010225, I can't reproduce the error either.  I'm assuming
whatever the it was has been fixed in newer builds, and marking this INVALID.

Comment 3

18 years ago
Mystery solved, thanks.
Verified Invalid.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.