FireFox 9.0.1 / FireBug 1.9.0 browser crash

RESOLVED DUPLICATE of bug 689118

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 689118
6 years ago
6 years ago

People

(Reporter: Kai Schwarz, Unassigned)

Tracking

9 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111228084953

Steps to reproduce:

- upgraded to firefox 9.0.1 / firebug 1.9.0
- I just call a non existing javascript method e.g. "asdf();" in my source code.


Actual results:

Browser crashes.


Expected results:

Firebug should stop and jump into the error.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689118
You need to log in before you can comment on or make changes to this bug.