Closed Bug 716849 Opened 10 years ago Closed 10 years ago

piwik crashes with firefox 9

Categories

(Firefox :: Untriaged, defect)

9 Branch
x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 689118

People

(Reporter: paolobenve, Unassigned)

Details

(Keywords: crash)

User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111221202246

Steps to reproduce:

I upgraded to ff 9.0, and I visited my piwik site


Actual results:

ff crashed, and crashed all the times I visit that site


Expected results:

It's a regression in ff 9.0. Everything was fine with ff 8.0
Does the issue still occur if you start Firefox in Safe Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile?
https://support.mozilla.com/en-US/kb/Basic+Troubleshooting#w_8-make-a-new-profile

Please post the related Report IDs from about:crashes.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Keywords: crash, stackwanted
no it doesn't crash in safe mode
neither it crashes with a new empty profile

The crash report I submitted:

http://crash-stats.mozilla.com/report/index/bp-f99389c7-e4c8-4f54-98a5-8792e2120108
Since the problems disappears in safe mode it may be caused by a faulty extension.

You may try to narrow down the problem by using these instructions:
https://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes#w_test-for-faulty-extensions
Crash Signature: [@ js::AutoCompartment::AutoCompartment ]
Keywords: stackwanted
As you have Firebug installed, it's a dupe of bug 689118 which is fixed in Fx 10.
Status: UNCONFIRMED → RESOLVED
Crash Signature: [@ js::AutoCompartment::AutoCompartment ]
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 689118
You need to log in before you can comment on or make changes to this bug.