auto-excluding myself sometimes doesn't work

VERIFIED DUPLICATE of bug 71550

Status

()

Bugzilla
Bugzilla-General
VERIFIED DUPLICATE of bug 71550
17 years ago
5 years ago

People

(Reporter: Håkan Waara, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
Sometimes when I comment in a bug and then hits "Commit" the table that is
displayed tells me that I'm not excluded and I get my own bug-comment in the
mail, which I'm not supposed to do. Because I have the "Exclude myself" checkbox
checked in the Bugzilla prefs.

This started happening with the recent Bugzilla update, so the must've messed up
somehow since 2.10

Comment 1

17 years ago
Do you have any watches set up?

Comment 2

17 years ago
Håkan, is this a duplicate of bug 71674?
Håkan, if you are watching anyone, this is a duplicate of bug 71550.  Can you 
confirm?
(Reporter)

Comment 4

17 years ago
Well, I watch 3 persons... But I don't understand what that has to do with the
problem?

(This is probably a duplicate, but please explain why the watching makes any
difference when I'm posting in BZ.)

Comment 5

17 years ago
There is currently a confirmed (but as of yet unfixed) bugs where if:
User A watches user B
User A is set to not recieve self changes
User A makes a change to a bug that user B is CC'd on (or rep. own. qa.)

Then User A will get the mail anyway ('cause they watch B and B got it).

So, if one of the three ppl you watch are recieving mail about the bug you
change, you'll get the message to.  That's where bug 71550 comes into play.
Target Milestone: --- → Bugzilla 2.12

Comment 6

17 years ago
Håkan, bug 71550 is now fixed.  Has this problem gone away for you?

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
OK, this was most likely a result of bug 71550.

Bug 74996 has been filed at Håkan's request to have watching get it's own category

*** This bug has been marked as a duplicate of 71550 ***

Comment 8

17 years ago
.
Status: RESOLVED → VERIFIED
clearning milestone on resolved non-FIXED bugs in case they ever get reopened.
Target Milestone: Bugzilla 2.12 → ---
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.11 → unspecified

Comment 11

16 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.