Last Comment Bug 717031 - Disable disk cache in FF11 on mobile
: Disable disk cache in FF11 on mobile
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Networking: Cache (show other bugs)
: 11 Branch
: All Android
: -- major (vote)
: mozilla11
Assigned To: Michal Novotny (:michal)
:
: Patrick McManus [:mcmanus]
Mentors:
: 717133 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-10 14:03 PST by Michal Novotny (:michal)
Modified: 2012-01-30 16:56 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed


Attachments
disable cache on mobile (1.72 KB, patch)
2012-01-10 14:03 PST, Michal Novotny (:michal)
doug.turner: review+
doug.turner: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Michal Novotny (:michal) 2012-01-10 14:03:58 PST
Created attachment 587464 [details] [diff] [review]
disable cache on mobile

Disable disk cache on mobile because bugs 707436, 713480 and 716293 are not fixed in FF11.
Comment 1 Brian Smith (:briansmith, :bsmith, use NEEDINFO?) 2012-01-10 19:07:15 PST
*** Bug 717133 has been marked as a duplicate of this bug. ***
Comment 2 Doug Turner (:dougt) 2012-01-10 20:07:23 PST
Comment on attachment 587464 [details] [diff] [review]
disable cache on mobile

Did we change this also in mobile/xul/app/mobile.js?   not sure if I care.
Comment 3 Michal Novotny (:michal) 2012-01-11 07:38:55 PST
http://hg.mozilla.org/releases/mozilla-aurora/rev/c71dda1efe78
Comment 4 Michal Novotny (:michal) 2012-01-11 07:40:30 PST
(In reply to Doug Turner (:dougt) from comment #2)
> Did we change this also in mobile/xul/app/mobile.js?   not sure if I care.

It seems so.

http://hg.mozilla.org/mozilla-central/annotate/011e3cef6068/mobile/xul/app/mobile.js#l91

Note You need to log in before you can comment on or make changes to this bug.