Closed Bug 717075 Opened 8 years ago Closed 8 years ago

Classic setup stage is missing field labels

Categories

(Firefox for Android :: Android Sync, defect, P3)

ARM
Android
defect

Tracking

()

VERIFIED FIXED
Tracking Status
firefox11 --- verified
fennec 11+ ---

People

(Reporter: tchung, Assigned: liuche)

References

Details

Attachments

(1 file)

Attached image screenshot
The classic Sync setup screen is missing labels to describe what the text boxes are for.

See screenshot

Repro:
1) install rnewman's 1-9-2012 sync build
2) Open Settings > accounts > add Account > Firefox Sync
3) click i dont have device
4) Verify textboxes are missing labels describing the fields (eg. email, password, sync key

Expected:
- text box labels
Assignee: nobody → liuche
Status: NEW → ASSIGNED
tchung: what android version are you running this on? I haven't changed the account code lately, but I see all the hints on r13, r14, and a physical phone running ICS.
Galaxy Nexus, Android 4.0.1
Still reproduces on rnewman's 1-12-2011 build.  i changed the phone theme and still missing labels
On Samsung Galaxy tab the hints are in the fields themselves.  But very difficult to read because there is little difference in text color vs background color
Low priority for now.
Priority: -- → P5
Alright, first user report, let's get this fixed.
Priority: P5 → P3
Duplicate of this bug: 718225
Blocks: 718242
tracking-fennec: --- → 11+
Blocks: 720933
Fixed in develop.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
setup improvements on m-c build from 20120126 fixed this
Status: RESOLVED → VERIFIED
Verified on Fx11
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.