Update plugincheck to Acrobat Reader 10.1.2

RESOLVED FIXED

Status

defect
--
critical
RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

()

Stage is ready for testing, raymond can you give it a try! thanks!
Severity: normal → critical
Keywords: qawanted
OS: Mac OS X → Windows 7
It's Adobe Reader 10.1.2 and not 11.1.2.
Summary: update plugincheck to acrobat reader 11.1.2 → Update plugincheck to Acrobat Reader 10.1.2
should be fixed now.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.