[Mozillium] folder and bookmark icons missing in personal toolbar

VERIFIED WONTFIX

Status

SeaMonkey
Themes
--
minor
VERIFIED WONTFIX
18 years ago
10 years ago

People

(Reporter: jkng, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8.1) Gecko/20010311
BuildID:    2001031120

Folder and bookmark icons in the personal toolbar are now missing when using
Netscape's Modern - Mozillium theme. It was working a couple of days/builds ago.

Reproducible: Always
Steps to Reproduce:
1.Make sure personal toolbar is displayed
2.If there are no bookmarks or folders, add some. 
3.Switch between other themes to see the difference.

Actual Results:  Icons representing bookmarks and folders are not visible

Expected Results:  Show bookmark and folder icons

Updated

18 years ago
Summary: folder and bookmark icons missing in personal toolbar → [Mozillium] folder and bookmark icons missing in personal toolbar

Comment 1

18 years ago
Reporter does this work using the classic or modern skin? Talked to hewitt about
this, and he said he doesn't expect to get Mozillium up to date anytime soon.
Thanks!
(Reporter)

Comment 2

18 years ago
This problem only occurs when using Modern - Mozillium. It's fine with classic
and Modern.

Updated

18 years ago
Severity: trivial → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
Ok then marking NEW. Hewitt says he won't be able to work on Mozillium at the
moment :(
(Assignee)

Comment 4

18 years ago
Mozillium bugs are considered WONTFIX. If Mozillium is updated someday, as it
may well be, it will be re-done from scratch by copying Modern, and thus these
bugs will already be fixed.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 5

18 years ago
Based on Joe's comment, this bug is marked as "wontfix".
Status: RESOLVED → VERIFIED
*** Bug 72068 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.