The browserID login doesn't redirect to the page on success

RESOLVED DUPLICATE of bug 715723

Status

Mozilla Developer Network
Wiki pages
--
critical
RESOLVED DUPLICATE of bug 715723
6 years ago
5 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Step to reproduce

0. Be sure not to be logged in.
1. Go to https://developer.mozilla.org/en/Mozilla_DOM_Hacking_Guide
2. Click to log in. -> you'll redirect to a MDN page explaining BrowserID switch
3. On that page click the log-in browserID icon -> a BrowserID window does open
4. On that page log-in. -> It disappear

Result: You're on the MDN log-in page as if it didn't worked (though it worked)
Expected Result: you should be redirected, logged in, to the original page.

The current result is really misleading.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 715253
oops, wrong dupe.
Duplicate of bug: 715723
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.