Order new hardware for labs ganeti cluster in SCL3

RESOLVED WONTFIX

Status

Infrastructure & Operations Graveyard
WebOps: Labs
RESOLVED WONTFIX
6 years ago
a year ago

People

(Reporter: gozer, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
To migrate over the existing labs ganeti cluster, I am recommending we purchase 2 more ganeti nodes, and 1 more zeus node.

These, we can deploy in SCL3 once we have them and live migrate stuff over to there. Then the existing scl1 ganeti hardware can move to SCL3.

Current ganeti hosts are described as : IX22X2 Two Node 2U

Processor: 2xIntel(R) Xeon(R) CPU           X5670  @ 2.93GHz
Drives:    6x1000G
Memory:    12x4G

Current Zeus hosts are described as : HP - BL460c G1

Processor: Intel(R) Xeon(R) CPU           L5420  @ 2.50GHz
Drives:   2x146G
Memory:   4x1G
(Reporter)

Updated

6 years ago
Duplicate of this bug: 717343
(Reporter)

Comment 2

6 years ago
Turns out that lm-db-riak01, lm-db-riak02, lm-db-riak03 & lm-db-riak04 are a 4-node 2U system with very similar specs to the ganeti hosts.

#metrics will have that riak cluster de-comissionned in mid Febuary, so I'll just re-purpose these for ganeti in scl3.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.