Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: Derek Williams, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 587770 [details]
Screen Shot 2012-01-11 at 18.09.38.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0) Gecko/20100101 Firefox/10.0
Build ID: 20120104111456

Steps to reproduce:

tried to log a new bug (this one)


Actual results:

got "Server not found" message
then when this page did appear, could not search for this issue because of another error (second screenshot after this)


Expected results:

this page should have appeared straight away
(Reporter)

Comment 1

6 years ago
Created attachment 587771 [details]
error occurred searching for current issue

unable to search for this error
server not found is a DNS error. This is either a temporary problem with the mozilla DNS or something in the network.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.