FTP Permission Denied error causes Mozilla to hang

VERIFIED WORKSFORME

Status

()

Core
Networking: FTP
--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: WD, Assigned: dougt)

Tracking

({testcase})

Trunk
mozilla0.9
x86
Windows ME
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I open a file via FTP and the file gives a "Permission Denied" error
(verified w/ IE, as Mozilla displays no error ( bug 19073 ?)), Mozilla hangs.

Steps to reproduce:
1. Attempt to download via FTP a file which is permission denied.
(such as one of the files in the listed URL)

Expected results:
Mozilla displays the appropriate error and continues to function

Actual results:
Mozilla hangs
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9
(Assignee)

Comment 1

17 years ago
This works for me.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
VERIFIED/WFM:
Mozilla 0.9 allplats
errors do show up correctly.

+testcase:
Just de-permit read access to files in your own home directory, and try to
access them...
Status: RESOLVED → VERIFIED
Keywords: testcase
You need to log in before you can comment on or make changes to this bug.