Closed Bug 717358 Opened 9 years ago Closed 9 years ago

[careers] Two positions only listed under 'all'

Categories

(www.mozilla.org :: General, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 717359

People

(Reporter: rbillings, Assigned: ckoehler)

References

Details

There are two positions on the Careers page that are listed under 'All' but are not listed individually under Full-time, Contractor or Intern.

> Office host: http://careers.allizom.org/en-US/position/oSr6Vfw4
> Quantitative User Researcher: http://careers.allizom.org/en-US/position/oxt3VfwI
QA Contact: rbillings → www-mozilla-org
Blocks: 712465
OS: Mac OS X → All
Hardware: x86 → All
Is this a dupe of bug 717359, which has more traction, now?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717359
Verified duplicate
Status: RESOLVED → VERIFIED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.