Closed Bug 717359 Opened 9 years ago Closed 9 years ago

[careers] Two positions only listed under 'all'

Categories

(www.mozilla.org :: General, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: rbillings, Assigned: ckoehler)

References

Details

There are two positions on the Careers page that are listed under 'All' but are not listed individually under Full-time, Contractor or Intern.

> Office host: http://careers.allizom.org/en-US/position/oSr6Vfw4
> Quantitative User Researcher: http://careers.allizom.org/en-US/position/oxt3VfwI
Blocks: 712465
Looks like these two positions don't have the 'job type' field filled in with anything from the Jobvite database. Currently expecting any of the following strings to be rendered as expected: "full-time", "intern", "contractor". Once that is updated, we can update with the cron task.
will update now, good to keep in mind with my folks in the future as well!

Thanks!
Updated to have this filled-in.  Also will make this a required field in Jobvite.

> Office host: http://careers.allizom.org/en-US/position/oSr6Vfw4
> Quantitative User Researcher: http://careers.allizom.org/en-US/position/oxt3VfwI
QA Contact: rbillings → www-mozilla-org
Duplicate of this bug: 717358
Jen/Bret -- is this fixed, now?  Can you mark it, if so?  Thanks!
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Verified updates
Status: RESOLVED → VERIFIED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.