[careers] About dropdown link for Careers update

VERIFIED DUPLICATE of bug 717363

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 717363
6 years ago
5 years ago

People

(Reporter: rbillings, Assigned: ckoehler)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The 'About' dropdown has a link to the wrong page for Careers:

ex: http://www.mozilla.org/en-US/about/careers.html

It should link to what will be the new Careers page.
QA Contact: rbillings → www-mozilla-org
Blocks: 604247, 712465
OS: Mac OS X → All
Hardware: x86 → All
Dupe of bug 717363?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717363
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.