UA detection code fails to serve correct Flash video on golem.de

RESOLVED WORKSFORME

Status

Tech Evangelism
Mobile
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox 12
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Tested with latest Nightly build on Nexus S with Android 2.3.6.

Loading the following page doesn't use the Flash movie but a strange video element. Tapping on it results in a cross displayed, because the video cannot be found.

http://www.golem.de/1201/88986.html

As Margaret pointed out the UA sniffing code is the cause for this problem.

I will send a support request to Golem and make them aware of this issue.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
You need to log in before you can comment on or make changes to this bug.