open jpeg attachment in external program no longer works

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Alonso Acuña, Unassigned)

Tracking

9 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

tried to open a JPEG that came attached to an email.


Actual results:

Image is shown in message pane even though a configuration exists to open this type of attachment in an external program.


Expected results:

image should be opened in external program as configured in Preferences.

Note that this started to happen when upgrading from 8.0 to 9.0.1

Comment 1

6 years ago
(In reply to Alonso Acuña from comment #0)
Not sure if you have this in previous versions but; go to View -> Display Attachments Inline. Uncheck it and try.
(Reporter)

Comment 2

6 years ago
I have been unable to reproduce this, only happened the day I upgraded to 9.0.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.