X copy doesn't work (drag select and multi-click)

VERIFIED INVALID

Status

SeaMonkey
General
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: adam shostack, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; m18) Gecko/20010130
BuildID:    20010312

I can't copy text either from the URL bar or the main window pane using the
standard drag to select and middle mouse to paste methods.

Copy and paste works fine for all other X apps.

Reproducible: Always
Steps to Reproduce:
1. Select text
2. go somewhere to paste it
3. remember that I haven't filed a bug report yet. ;)

Comment 1

18 years ago
<q class="offtopic" ref=someotherbug>
arg, we have some buildid issues, your build id should say 0.8 or 0.9 and the 
numbers should match.
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; m18) Gecko/20010130
BuildID:    20010312
</q>
Whiteboard: DUPEME
worksforme, build 2001-03-12-05 on Linux
(Reporter)

Comment 3

18 years ago
Sorry about that; the bug entry helper still suggests that build numbers are in
the title bar, so I faked it.

about: says:
Moz5.0....m18) Geck0/20010130

I can't see how to extract buildid; please advise.
The last part (20010130) is the build id...  January 30, 2001.  And that's a
pretty old build.

I suggest you try a more recent build.  See
http://www.mozillazine.org/build_comments/ for which builds are to be avoided
and which are worth trying.
(Reporter)

Comment 5

18 years ago
My install is way screwed up--I was dropping output of a cron script to update
to daily builds.  Sorry!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
vrfy, cool, try a fresh build from next week and you should see major 
improvements :)
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.