After clicking on Preferences/Options button in Add-ons Manager, add-on's page should scroll to preferences section [simple-prefs]

RESOLVED DUPLICATE of bug 712563

Status

RESOLVED DUPLICATE of bug 712563
7 years ago
7 years ago

People

(Reporter: siavash.askari.nasr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Currently there is no difference between clicking on Preferences/Options button and "More" link button in Add-ons Manager.

I think it would be better if clicking on Preferences/Options button scrolled add-on's details page to preferences section.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 712563
You need to log in before you can comment on or make changes to this bug.