Out-of-place rectangle between the URL field and the content area on Honeycomb

RESOLVED DUPLICATE of bug 714767

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 714767
6 years ago
6 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 587976 [details]
Screenshot of the problem on Honeycomb

Occurs on Android 3.2 on Galaxy Tab 10.1. Does not occur on Android 4.0.1 on Galaxy Nexus.

Steps to reproduce:
 1) Run Fennec Native on Honeycomb.

Actual results:
There is a light-blue/gray rectangle that is under the URL field and above the content area and stretches from the left edge of the screen to slightly past the right edge of the URL field.

Expected results:
Expected the background that is seen on other sides of the URL field to be used seamlessly under the URL field, too.
(Reporter)

Comment 1

6 years ago
Created attachment 587977 [details]
Expected results (screenshot from ICS)
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714767
You need to log in before you can comment on or make changes to this bug.