Viewing email always returns to 1st line when switching tabs.

RESOLVED DUPLICATE of bug 487386

Status

Thunderbird
Message Reader UI
RESOLVED DUPLICATE of bug 487386
6 years ago
6 years ago

People

(Reporter: Steve White, Unassigned)

Tracking

9 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

Clicked on several different messages to open them in individual tabs.


Actual results:

All opened fine.  Scrolled down in 1st tab, then switched to 2nd tab and scrolled down in it also.  Switched back to 1st tab and it was back at the 1st line.


Expected results:

All tabs should keep their scrolled positions so that you can switch back and forth between e-mails without having to scroll back down to the position you are interested in.  Firefox keeps the position in the tabs when switching tabs and Thunderbird should also.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 487386
You need to log in before you can comment on or make changes to this bug.