Please decommission moz2-darwin9-slave68

RESOLVED FIXED

Status

Infrastructure & Operations
Servicedesk
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: armenzg, Assigned: hlangi)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

Created attachment 588150 [details] [diff] [review]
re-add moz2-darwin9-slave68

It seems it fell through the cracks when loaning slaves to Thunderbird (probably my fault):
https://bugzilla.mozilla.org/show_bug.cgi?id=688838#c2
https://bugzilla.mozilla.org/show_bug.cgi?id=688838#c9
https://bugzilla.mozilla.org/show_bug.cgi?id=700737#c4

I'm completely fine with WONTFIXING this bug or DNR the slave.
Should we just shut the slave down and remove it from all configs?
Attachment #588150 - Flags: review?(coop)
Created attachment 588155 [details] [diff] [review]
re-add moz2-darwin9-slave68

I had attached the wrong patch in any case.
Attachment #588150 - Attachment is obsolete: true
Attachment #588150 - Flags: review?(coop)
Attachment #588155 - Flags: review?(coop)
Assignee: server-ops-releng → mlarrain
colo-trip: --- → sjc1
Ah, should have read the last bit of this bug.  We'd be happy to decommission yet another r2 mini if you don't need it anymore.
Sure. I have no problem.

I wonder if we should have an easy way to track when which darwin9 we shut down OR if we should just ack them and one just take them all offline.
Summary: Please re-image moz2-darwin9-slave68 → Please decommission moz2-darwin9-slave68
Let's handle them with decom bugs as we kill each (or each bunch), with plans to batch them up at some point.
Attachment #588155 - Flags: review?(coop)
Machine has been pulled bringing back to MTV1 to give to desktop to finish decom.
Status: NEW → ASSIGNED

Updated

6 years ago
Assignee: mlarrain → hlangi
Component: Server Operations: RelEng → Server Operations: Desktop Issues
QA Contact: zandr → tfairfield
(Assignee)

Comment 6

6 years ago
Closing this out.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.