Attachments don't show up when connecting to an Exchange server

VERIFIED DUPLICATE of bug 63189

Status

VERIFIED DUPLICATE of bug 63189
18 years ago
14 years ago

People

(Reporter: melam, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When using the Mail/News client, the newsreader shows attachments, but the mail
client connected to an MS Exchange server through the IMAP4 protocol does not.

Netscape 4.x shows the attachments correctly so presumably it is not the server.

I have no other IMAP4 server to work with currently and cannot test whether or
not this is a specific Exchange connectivity issue or a general IMAP4 issue.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 63189 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.